My editor game view is stuck at 2x scale?


My editor game view window randomly broke and now is stuck at 2x scale. You can see from the screenshot that the slider is all the way to the left and can only move right to zoom in further. How can I get it back to normal?


in the aspect-ratios drop-down (left of the scale slider) there’s a button at the top “Low Resolution Aspect Ratios”. Uncheck it.

I had this happen for a long time. I wanted it in 0.6x, but it would jump to 1.0x every time I played it.

I found that by setting it to the desired size, in my case 0.6x, and then closing Unity and reopening it it was fixed.