My fbx model when I import it into unity isn't mapped as it is in Max where I created it. What am I doing wrong?

I have created a baked textures for my model in 3DS Max. I’ve applied the texture in the diffuse slot of a standard material. In max the baked textures view fine in the viewport, then I export it as an FBX with embedded media. But when I bring it into Unity it’s not mapped properly. I’ve attached an image of how it looks in max and how it looks in unity.

I’ve tried changing the mapping channels in max, looked at countless tutorials and posts but I just can’t see what I’m doing wrong. Any help would be greatly appreciated. I know this might sound like a stupid question to the seasond pro’s out there. Please help!

Did you convert it to a .fbx file if you did, you should try using blender you can quickly import your file and got the UV Image editor and add your mapped image and it should work go to Blender website you should download the latest version if you want to.

Thanks for the quick reply rodude123. I think I may have just sussed it though. I’ve set the map channel in the material and the uvw settings to 1. Maybe channels 2 and 3 are redundant when importing into unity.