My iphone is shown in active profiler but unable to select it.

My iphone is shown in active profiler but unable to select it.

I rebooted my iMac and iPhone but no effect, Building with replacement does not make a change.

It have worked well just a week ago…
I work on Unity Pro 3.5.6f4.

what happen to my Unity?

Does this help? (from the docs)

Remote profiling can be enabled on iOS devices by following these steps:

1.Connect your iOS device to your WiFi network (local/adhoc WiFi network is used by profiler to send profiling data from device to the Unity Editor).

2.Check “Autoconnect Profiler” checkbox in Unity’s build settings dialog.

3.Attach your device to your Mac via cable and hit “Build & Run” in Unity Editor.

4.When app launches on device open profiler window in Unity Editor (Window->Profiler)

If you are using a firewall, you need to make sure that ports 54998 to 55511 are open in the firewall’s outbound rules - these are the ports used by Unity for remote profiling.

Note: Sometimes Unity Editor might not autoconnect to the device. In such cases profiler connection might be initiated from Profiler Window Active Profiler drop down menu by select appropriate device.