My Tab2.0 10.1 can't run unity Editor.............

My Tab2.0 10.1 can’t run unity Editor…have any way tp solve it???

The editor itself is not designed to run on Android.