My terrain looks weird.

Hello,

I’m making a game with terrain and my terrain looks very “jelly”.
Is there a way to solve this?90087-knipsel.png

This is due to lighting settings and shaders of your material which you are using on your terrain. I suggest you to adjust the smoothness property of your material in this way you can reduce the reflection and shinny effect of your terrain.

It’s the alpha chanel, in your material annd textures you’ll NEED that transparency. Otherwise its default to white and makes that shine. you have to set it to black (0) and it should do the trick. You can see the same here.

hey man i had the same problem yesterday
select your terrain then go settings
first thing you will see there is Base Terrain and find Material
next to it you will find a drop down menu and select Biuld In Legacy Specular

@Matt1000 @abdullahsyyd @cozilas

Thanks for your help everyone, the weird shinyness is gone, my terrain looks a lot better now. :slight_smile: