My Unity 5.1.1 crashes right at the startup

As soon as I click to open, it opens the splash screen and crashes right away with the message “Unity Editor has stopped working”.

Things I tried to fix it:

  • move to the version before → worked first time I ran it. Stopped working after that.
  • set Unity to always run of my NVidia chip in NVidia control panel (I have a combo graphics card laptop with an Intel and a NVidia one) → didn’t work
  • Added both “-force-d3d11” and “-force-opengl” to the link properties (not at the same time, of course) → didn’t work
  • Ran it with administrator rights → didn’t work
  • Deleted every Unity file in programa data and anywhere I could find and reinstalled it → didn’t work

Editor log:

LICENSE SYSTEM [2015712 9:45:59] No start/stop license dates set

LICENSE SYSTEM [2015712 9:45:59] Next license update check is after 2015-06-07T21:00:22

Built from ‘5.1/release’ branch; Version is ‘5.1.0f3 (ec70b008569d) revision 15495344’; Using compiler version ‘160040219’
OS: ‘Windows 8.1 (6.3.9600) 64bit’ Language: ‘en’ Physical Memory: 8085 MB
BatchMode: 0, IsHumanControllingUs: 1, StartBugReporterOnCrash: 1, Is64bit: 1, IsPro: 0
Initialize mono
Mono path[0] = ‘C:/Program Files/Unity5/Editor/Data/Managed’
Mono path[1] = ‘C:/Program Files/Unity5/Editor/Data/Mono/lib/mono/2.0’
Mono path[2] = ‘C:/Program Files/Unity5/Editor/Data/UnityScript’
Mono config path = ‘C:/Program Files/Unity5/Editor/Data/Mono/etc’
Using monoOptions --debugger-agent=transport=dt_socket,embedding=1,defer=y
IsTimeToCheckForNewEditor: Update time 1435826528 current 1436690759

Very strange, I haven’t had this problem before, all I can recommend is doing a virus scan maybe? This sounds like more of a support problem, I’d try directly contacting their support team if no answer is given here, but someone may have had this before.

Hope you can get back to deving soon!