My unity project does not open. However, the unity proccess is running

I was working for long time with a project using vuforia. Then I the project was frozen, I didn´t what heppend, everything was working good. So I kill the process at task manager. But then, I wouldn´t open anymore. Just sound the lapto weird as it was consuming lot of resources, the unity project proccess is running but no window appear. I looked for some web suggestion such as deleting the file: Myprojectname/Temp/UnityLockfile. nevertheless, I did not work.

I placed the folder project, teh unity process unity instalation folder as excluded from windows defender analysis, But It didn’t work.

All the projects open perfectly, I tried open the unity project from opened project. Same situation.

I tried to open the project directly from scene, but when I click on it, the unity editor appears and the same i have to click on the project name and it didn’t work.

I was using vuforia & the unity version is 2018.3.14f1.

Please, any help?

Wish i could help more, but you should ALWAYS have back ups of your project, ive seen too many posts like this, back up your projects!