NDK version is incompatible with 2020.1.0a18

There is a warning in the Preference - External Tools tab: You are missing the recommended Android SDK. Install the recommended version using Unity Hub.

Of course my NDK is installed with Unity Hub.

What version of the Hub did you use to install the NDK? This should no longer occur when using Hub 2.2.2 to install the NDK.

More information: https://discussions.unity.com/t/745791 page-2

Actually my Unity Hub version is 2.2.2. I follow the instructions given by the link to move the path of NDK and solve the problem successfully.
Thanks :)