New project doesn't start up

I have tried quite a few methods to start unity from offline (as online has no service available, I’ve tried removing proxy, passing through firewall, reinstalling, updated and outdated versions, etc), when I start a new project the window drops and never changes to the actual menu, I’ve tried looking in c:/users/username/appdata/local/temps where there was no unity in there and unfortunately I’m not very well versed when it comes to logs but this is my editor logs [70312-editor.txt|70312]

I’ve also run compatibility for vista, 7, and 8, again uninstalled/reinstalled unity, run as administrator, and nothing has worked

I have windows processor 64, windows 8.1, nvidia 720 (graphics fully updated), 8 gb memory.

I hope I’ve provided enough information

Well, Unity does require an online connection occasionally to check that it’s license is valid. Until it is able to connect and verify that, you won’t be able to use it. But once it completes the check, you should be able to use it offline for a while (a few months maybe) before re-upping the license check.

Your log specifically states:

No start/stop license dates set
Next license update check is after 2016-05-19T18:17:24

So, that seems to indicate it has not yet verified the license check.

To run without the license check would likely be against the EULA and considered a crack, so we can’t help you out with that sort of thing.

@FortisVenaliter I finally got it working, turns out bringing up cmd prompt and typing in three codes fixed it, my license was also confirmed so I can continue with using unity, thank you for the help!