new unity ads

Hey guys,

having a hard time with the new sdk for unity. I downloaded the newest one but now i have a copy of the unity editor for ads.

The problem i’m having is the default that is downloaded when you FIRST download unity itself can’t be removed or merged or updated and the new sdk i’m downloading is not overwriting the default.

Please help. I’m pretty sure this is the last piece I need before i begin publishing for beta test.

UGH! literally 2 seconds after i posted this i found the answer (not here though, please don’t hate me),

apparently under the tab “window” at the top, there’s a section called package handler, you remove it there. Hope this helps someone else having problems.

https://forum.unity.com/threads/upgrading-to-2018-3-with-unity-ads-sdk.601132/