New wireframe rendering is annoying

Any way to change the size of the wireframe? The new one is really too thick, it was already annoying before that I wrote a script to disable it on certain mesh while I was editing the mats, but now I should practically use it everywhere as the new wireframe on a 10K human mesh, cover almost the whole mesh showing nothing below unless I am really near.

Don't pay attention to the naked mesh, it's WIP and untextured :)

2719835--193060--wireframe.jpg

well,,, can't speak for the wireframe, but the physics should be interesting...


Not that I know of, but you can adjust the transparency.

It's located under MainMenu > Preferences > Colors. Reducing the transparency of the Wireframe Active and Wireframe Selected colors could help.

1 Like


Thanks! I didn't know that. I think that's why the new one is so thick, adjusting transparency doesn't work in RC2, I tried setting transparency to 1 in 5.3.6 and I get the same effect as 5.4, so the wireframe transparency is broken.


And... what does physics have to do with this?!

Bug #816877 in case you want to check.

If what I'm getting at isn't obvious based on the image you posted, you might not be old enough for me to explain it to...

2 Likes


Lol, I thought you were talking of Unity physics being improved in 5.4 :p

810908 is now resolved

SceneView: Fixed an issue where the alpha color value had no affect to Wireframe. For the same reason Wireframes also appeared thicker

It will be available in 5.4.1p1

1 Like