No GUI or NGUI elements are interactive

Hello everybody, I think something stupid has happened and I’m not expert enough to hunt it down. I’m running Unity 4.3.4 and the latest update of NGUI, but whenever I try to make a button, or any interactive GUI element, it doesn’t work. Everything looks right, but when I hit ‘play’ nothing can be clicked. Even just loading the “Example 0 - control widgets” project for NGUI in a brand new scene doesn’t work. I can see all the buttons and sliders, but when I go to ‘play’, i can’t interact with them. Hover doesn’t work. Clicking doesn’t work. It’s like my mouse isn’t even registering. I have reset all the inputs to default just to make sure I haven’t changed a mouse setting somewhere and it still doesn’t work. Any ideas?

Did you accidentally remove the “Event System” from your scene? That was my mistake.

Go to Edit → Project Settings → Physics and turn on Raycast Hit Triggers

hey guys, yes, there are colliders added and I’ve tried it on several layers. I am attaching pics of the sample scene that also doesn’t work. This is the NGUI Example 0 Control Widgets scene that you can find in the project panel if you have NGUI installed I guess. This is in a brand new scene and there is no collider blocking the view that I can see.[25455-screen+shot+2014-04-19+at+5.46.02+pm.png|25455]
I’ve watched several tutorials on this, and everybody just opens the scene, presses ‘play’ and starts interacting with the buttons, but I can’t. Not just with this one, but any GUI. It’s driving me nuts.