No shadows on Windows 8.1 Geforce GTX880M

Hi

I have a Unity Pro running in Windows 8.1, Graphic Card is Geforce GTX880M and I don’t see real-time shadows. I have added Unity to run with Nvidia graphic card as suggested here: No shadows, Windows 8.1 - Unity Answers but I still see no shadows.

Even when I build the app and run it there are no shadows ;(

Any advice? Thanks!

Ok, I have found out that in DirectX 11 Unity is not detecting my Nvidia card

Please submit a bug report following these guidelines and our QA team will investigate further:

SOLVED! I managed to turn off the Intel Card by clicking “fn+f5” this rebooted my system with only NVidia Card enabled and all is running great!!!