No shodow Android

Hi guys, Theres no shadows on Android Device

Is it on everything or just certain objects?

You have to set “Fantastic” as the default quality level. Take a look at your Quality settings. See the green ticks? Those are the default levels. If you want your build to run on Fantastic quality level, click on that arrow next to “Default” and click on “Fantastic” (On the Android column). The “Fantastic” tick should now turn green. Make sure that the quality level you select has shadows enabled.