No skybox option in lighting settings.

I have created a new project selecting HDRP and creating a new scene after the default demo scene. However, I’m not able to find a way to change the skybox and it doesn’t even show an option as it did previously in Window>Rendering>Lighting Settings.

I’m not sure if it’s about HDRP or new version of Unity or it’s just a bug.

My version is: Unity 2018.3.9f1 (64-bit)

This is HDRP thing. You can see how HDRP works in sample scene
Create Empty GameObject > AddComponent > Volume (Set Is Global true) > Create new Profile > Add component overrides HDRI Sky