NOrmal Map problem

I saw the solution some time ago, and now cannot find it.
At a distance my normal mapped textures look fine enough. Once the characters light source gets closer though, it’s like it’s turning the normal map portion of the texture on and off. It also seems to disable any sort of shininess present, as on bumped specular textures.
This effect only happens to non-moving objects like terrain and obstacles, and when the moving point light gets near.
IF anyone can help or point me to the thread I seem to have lost, it would be awesome.

I’ve already searched for days, tried per pixel quality setting, reducing the normal map size and so on.

Occurs with and without objects being marked as static.

I managed to solve the issue, or at least produce a work around.

Pixel light count under 4. in Conjunction with forward rendering.
SOLUTION is as follows
EDIT → Project Setting → Quality → pixel light count.

Setting it to 4 and above rids me of the issue, and has added roughly 25 fps to the game.
This remains the case up to 8.
Settings above 8 start to reduce the frame rate incrementally.

As answers is giving me problems setting tags, can an admin please retag this post so that it can be found by the next person who searches for this problem?
I will be leaving it open for a day so I can answer the questions asked above, in the hopes that further information can be provided.