Not possible to use the latest Xcode 15 beta 6 to run on a real device or simulator

The current packages require Xcode 15 beta 2. We expect to release updated packages soon that will work with more recent versions of the Xcode beta.