Notice: an Unbounded volume configuration is required for ARKit features when building for Mixed Reality

In the polyspatial project settings: it’s set to Unbound.
However, when trying to build I get “Notice: an Unbounded volume configuration is required for ARKit features when building for Mixed Reality”

So what is this error referring to? I don’t see any additional volume configurations?

(yes my vision beta license works today! :wink: )

Did you find out how to get Mixed Reality running in the simulator? On my end, the sample app claims that it won’t run in the simulator if in ARKit mode.

Yeah my unbound scene works in the simulator. It has an ARSession component, but otherwise I@m not using ARKit features. Not all demo scenes work in the simulator unfortunately.

Maybe this helps if you´re having trouble with an unbounded scene without ARKit stuff

Ok, so ARKit works in general? I was wondering why the scenes claim that ARKit is not supported in the simulator at all.