Object is not displayed in actual machine test on Android

When I tested a 2D game made with Unity on android, it worked fine on the editor, but on Android the UI is displayed but no objects are displayed.
I did a lot of research, but I couldn’t find a solution…

The other day, in the same project, suddenly the mode was set to 3D or 2D objects could not be displayed on the editor.
At the same time, neither the object nor the UI is displayed in the editor.
After all, they just couldn’t be solved, so I moved them to another project and copied the assets and library folders to solve them.
The object and UI are not displayed after all, the Sprite part in the Sprite Renderer is out of the way, and when I set it again, it will be displayed in the editor.

Development environment:
・Unity 2021.2.0b8
・Windows10 Pro

I’m not sure why,
-Change the development environment from Unity 2021.2.0b8 to Unity 2021.2.0b15
-Set the target API level of Android to 29 (Android 10)
If you build after doing these two things, the object will be displayed.