Occlusion Culling still not running smooth...

I really just want to keep my question simple and right to the point. Occlusion culling is culling the areas in my level map, but its still running really slow. I have tried so many variations to try and figure out what is wrong, but I’ve had no luck. Here are my current settings:

View Cell Size: .01
Near Clip Plane: .001
Far Clip Plane: 40000
Bake Quality: Production

What could I still be doing wrong? Why is my scene not speeding up? What are the best settings to guarantee things will speed up?

Nevermind then, I’m switching over to the Cry Engine to use a real game engine.