"Opening file fail"??

Hey guys, I’m having a little problem here. Everytime when i’m trying to open a single package, I keep getting this error: “Opening file fail: The process cannot access the file because it is being used by another process” Here’s a image below:


Does anyone know’s how to fix it? I’m tired of this…



Hi what Graham Dunnett pointed out is that when you open project for the first time, Unity creates Library and if you are running ESET just like me, ESET will scan Library folder while its being created and that is causing the issue.


Just close Unity, delete the library folder from your project, temporarily disable ESET and open the project and let it import all assets. It will run smooth without any error. When you open the project next time it should be ok without a need of repeating the whole process again.


Dropbox can also cause this error to occur when loading, simply pause syncing until after the project is fully loaded.

Any program that is also trying to access the same files can cause this error. In my case it was dropbox. For those that are having the same error and need to find the program responsible here is a url to an article that may help http://www.techsupportalert.com/content/how-find-out-which-windows-process-using-file.htm

so weird, I close onedrive,the error is still there
when I remove it to another disk,solved,from C:documents to E:
so I have to move but don’t know the reason