Particle System(shuriken) simulate space problem

How can I set the new particle system to simulate in the world space? ie, the particles won’t move with the emitter object.

You can set the simulation space in the Particle System main tab.
There’s also an option at the bottom of the inspector “Resimulate”. This value should be set to false if you want your particles independant from your emitter object.

Cheers :wink: