Particles are not visible on iphone

I want to display particles in unity2D.

The editor shows it, but it is not displayed when running on the iPhone.

Changing the particle sorting layer has no effect.

I have been unable to solve this problem for more than two weeks.

Please tell me how to display particles on iPhone.

Particle Settings

I’m using
Unity 2019.2.10.1f Personal

macOS 10.15.3


iPhone 6s Plus

iOS 13.3.1

Thank you.

If the Z of your particle system is lower then the Z of your main camera, the particles won’t be rendered by the camera.

Having the same issue, did you figure it out? Z seems fine. Particles looks fine in Editor and on Android.
The issue happens only on iOS (Unity 2020)

We ran into a similar issue: particles looked fine in Editor and in mobile builds generated locally, but were not visible in iOS builds generated by Cloud Build. Our issue was caused by the Soft Particles option on the Particles/Standard Unlit shader; after disabling that option, the particles became visible. We are using Unity 2020.3.20f1.