Particles change color when zoomed out

Hi, I can’t seem to figure out what’s wrong… when I zoom out in both scene view and game view, my particles darken, like this:
As opposed to this (actual color):
(see gif)

The particle material is already set to alpha blended, with a light gray tint color. I’ve tried fiddling with every in the particle system, but to no avail. It would be great if someone could shed some light on the matter :frowning: Thank you!

Are the particles close to the floor? If so try lifting them up off the floor a little. This would mean there’s an issue with depth due to the camera settings (near/far plane) and the object being too close to another object (the floor).

OH Problem solved! It seems that the issue was that i had global fog turned on, and it was affecting the particles somehow.