Particles fading out when close to a wall. How do I get rid of that?

As you can see in the picture, when viewed from the side, the particles are very visible, but from the top you can barely see them. I did not move the particles from the first picture to the second.

If I do move the particle system up, the particles are properly visible from the top. They only fade out when close to the floor. Note that they are close, but not at all inside the floor.

Anyone know how I can fix this?

In your particle emitter’s Renderer tab, what is the Render mode set as?

If it is set as Billboard, then check the Billboard alignment vector a bit down in the same Renderer tab. Is it set as View?

It should be set to (0,0,0) by default, however in your case it seems to have a bit extra depth added to it.

This vector basically “corrects” the final particle position according to the camera, if your Alignment is set to View. If it’s set to world, it’s corrected according to world space.

Try setting it to the default of Zero and see if it helps.

I actually like to correct it a small amount towards the camera so the particles that are spawned at, say, collision events aren’t immediately intersecting the surfaces or walls.