Pink screen when exporting to build.

I’m having a problem regarding sending my project to build. When I play the build, I just get a pink screen. I’ve seen several other people have had the same problem before, however their solutions haven’t worked for me. I’ve tried going to the Edit → Project Settings → Graphics to reset the shaders, but that doesn’t seem to work. I’ve tried running on the absolute lowest graphics settings on the build, doesn’t matter. I’ve disabled any postprocessing effects on all of my cameras, yet nothing. I’m new to Unity, and this is my first project. I have downloaded some assets through the asset store but I’m not sure if those are causing the issue or any of the shaders that came with them. Hope someone knows how to deal with this, would be much appreciated.

Does nobody know this? Does anyone then at least know how I might find out what could be the problem? Like a way of debugging this in a sense? I’m am so close to the finish line here and I have no idea where to start looking for answers.

Well finally resolved the issue by updating to the latest version, marking this as solved.