Playing single object animation

Hi,

I’ve exported a small test scene from 3ds max with two moving objects. I did it with the fbx exporter. In Unity, the animation is on the root of the scene. When I play this animation, both objects are moving correctly.
What should I do to play the animation of only one object? Modify my scene in Max?

Thanks

Select the object you don’t want to play the animation and uncheck Play Automatically.