Point lights disabled after 10 000 units


I’m trying to set up some space scene, and I have a problem with point lights.
When the camera (both actual camera or the scene mode one) get further than 9k units, the lights get weaker and weaker until it completely cease at 10k units.
This happen even with a near empty scene containing only a single point light and a basic sphere mesh with default Lit shader. Directional and ambient lightning work perfectly.
Tweaking camera’s clipping plane, light’s intensity or light’s range doesn’t change anything.

I would blame some 32bit float accuracy shenanigans, but the transition is perfectly smooth and look like something the engine is doing on purpose.
Anyone know if there is a way to change that setting somewhere ?
I’m on HDRP 2019.3.

Finally found it :
In your Light component, part “Emission”, click on the “More Options” cog.
It’s the “Fade Distance” parameter.