Polyspatial Support For Latest visionOS Version 1.1?

Just wondering if its safe to update my vision pro to the latests OS version 1.1 and still be able to develop using polyspatial 1.1.4? Thanks!

Yes :slight_smile:
Discussions is making me type more… so I guess I’ll share some more info :stuck_out_tongue:

There will be some minor differences, of course. Some users were reporting an audio issue that I just shared a workaround for. That’s the only issue I’m aware of that might have been introduced in visionOS 1.1. Otherwise I’ve updated my device and things seem to be working just fine.

1 Like

Awesome, thanks so much @mtschoen !