post process effects are not affecting the game.?

I am practicing the unity tutorial i.e John Lemon’s Adventure and while working on post processors I followed the same as indicated however the post processor effects are not affected in the game view.

Make sure that you created a “PostProcessing” layer, and your camera is in that layer. Also, check the “Is Global” checkbox in the “PostProcessVolume” component.

@musicalbulltz I think we may have had the same issue.

When setting the layer for the main camera post processing. Do it in the Post Process Layer (Script) component. (The purple arrow). And not in the top drop down menu to the right of Tag.