Post processing effects grayed out

Not sure why but when I try to add Post Processing the effects are grayed out and I can’t edit them.

You need to click on the checkbox next to each effect parameter you want to set. Unchecking the checkbox will disable that effect parameter.

Click on the “All” button under the Depth of field effect, this will work with other effects too.