prevent 1 texture from being scaled down if I play my game on low quality settings.

I have a texture with some text on it. but If someone would play my game on a low end PC he would not be able to read the text… Is there a way to tell unity not to scale this one texture down if played with low quality settings.

here is a picture of the problem that I mean.

omg sorry I already found a solution to my problem… I did not thought of it.

In the texture import settings I need to go advanced and deactivate Generate Mip Maps.

now Unity cannot scale the texture down because now Unity has nothing to go back.