Problem Opening a Project with 2021.3.35f1

I have been using Unity-2019-4-LTS.1f1 for the last 4 years, and I decided to switch to Unity-2021-3-LTS.35f1.

I deleted my older version and downloaded Unity-2021-3-LTS.35f1 through the Unity-Hub.

Once I had it downloaded, I tried to make a new project with it, but it told me the project could not be opened.

The log files show that there might be an issue with Unity Cloud, but I have no idea what it means.

How do I fix this?

Fixed! Just update your Unity 3D Core in Unity Hub!!

Unity by own give option to convert the project version check for that. In Unity Hub there is a list of project. Where the version Number is showing click there a dropdown menu came that show you that in which version you want to convert.