Problem SDK

hi all,

i have download the lastest version of JDK from java,
but when i select the folder i have always this error:

Error building Player: UnityException: Unable to find suitable jdk installation. Please make sure you have a suitable jdk installation. Android development requires at least JDK 6 (1.6). The latest JDK can be obtained from the Oracle
http://www.oracle.com/technetwork/java/javase/downloads/index.html

What am I doing wrong?

find java.exe in this path C:\Program Files\Java\jdk1.8.0_05\bin and copy it in C:\Windows