Problem with transparency with x86_64 build

Hi! When I build my project with x86_64 architecture, the transparency of the smoke particle system I have in game doesn’t work. There is a black background when the texture should be transparent. In editor and with a x86 build this doesn’t happen however.

The first image shows the problem and the other how it should look.

I’m using the LWRP pipeline and the LWRP Particles Lit Shader for the particle system. Changing shader doesn’t fix the problem.

I tried using layers, changing import settings for the texture, but nothing worked. Only today I noticed that this problem happens with the 64 bit build version.
Someone can help me?

I still did not find a fix for that.