project window show very small thumbs for assets.

Does anyone use Unity 2018 and have the thumbnails of the very small textures in the assets window? How to solve this? For Unity 2017 did not have that problem.

What you circle as “Normal” thumbnail, is not an actual thumbnail, it’s just an icon representing a shader script. What you circle as “Very small” thumbnail, is indeed a thumbnail of a texture. The texture thumbnail size is such that it fills the square placeholder of the thumbnail as much as possible, but it also depends on the import settings for the texture, especially the Max Size setting. In your particular case, it seems that you have set a rather small Max Size for your textures.


If you don’t want to see the thumbnails in the assets window, use the slider in the bottom right of the window to change their size, or just display a list instead of the thumbnails (which I thought was your problem, per my original answer).