"Failed to import package" when creating new project

hi,

the error: "Failed to import package C:/Program Files/Unity/Editor/Standard Packages/Standard Assets.unityPackage"

also get: "Error while importing package: Couldn't set permissions"

im using win vista

running unity 2.6

i found out the problem...

my user on this machine has a danish letter in the name "Sren" therefore not available by unity ("C:\Users\Sren\Documents\Unity Projects")

i fixed it by moving my work folder to C:\Unity Projects

unity sound like just support english path .

i try use chinese path to install unity and place some package at chinese path. then it "Error while importing package: Couldn't set permissions".

but when i do it with english path. it import success .

Hi Sren,

You should really report this through the BugReporter in Unity -> Help -> Report a Problem

We really want to have a look at all problems and the best way we can do that is through our bug reporting system. When you use the bug reporter app, it not only sends your explanation of what has happened, but also a few log files that help us pinpoint the exact line of code or thread that caused the incident in the first place.

Be sure to check out the FAQ on bug reporting to get the case swiftly through the system. There is a link to it in the BugReporter.

Also you might want to check out Samantha's blog post on how we handle bug reports here in Unity Technologies: [http://blogs.unity3d.com/2009/04/15/bug-reporting-and-you/][2]

Looking forward to your awesome reports :-)

Solved under windows 7 (64bit, home premium):

The path of the project must not contain any characters aside standard ascii 7bit. So no russian oder german characters. ;)

Hi, uninstall Kaspersky cause this error in unity 3

I did it and installed Avira and now it works perfectly

alt text