refuse to connect after full machine reinstall

new drive, new win10, nodejs installed, installed accelerator with v1 and v2, collab ticked
when it opens the dashboard i get

Hello @laurentlavigne , looking at your problem, it seems the Accelerator failed to start during installation.

Could you provide me with more information including:

  • What are you trying to use the Accelerator for? Collaborate? Asset Database Pipeline V1? Asset Database Pipeline V2?
  • Any Accelerator’s log files if they exist. (These files should be inside the storage directory)
  • The version of the Accelerator you are installing (This can be found using command line ./unity-accelerator --version or in the name of the installer file, for example: unity-accelerator-v1.0.591+g23eefb5-windows-x64-installer.exe)
  • The version of the Editor and Editor’s logs if possible.

all 3, but maybe i don’t need v1, is cache server embedded in unity 4.7 and 2018.4?

where is the storage director? the second folder requested by the installer?

the very latest install as of the time of the post

unity editor? uh that’s happening from the setup opening the webpage as well as when i type the webpage by hand (because it gets the port wrong, that setup thing)

  • The Accelerator only supports Asset Database Pipeline V2 (which is introduced in 2019.3+ version of Unity Editor) and Collaborate. If your Unity Editor's version is 4.7 and 2018.4, the Editor would use Asset Database Pipeline V1 and you should use the Unity Cache Server instead ( The installer allows you to choose this option during installation (v1 option) but it's actually just downloading the npm package and running it. I would recommend trying the instructions in the link above to set it up instead of using the Accelerator.

  • The storage directory is the second folder requested by the installer.

  • If you still need help with setting up, could you also tell me the Operating System of the machine you are running the Accelerator on?

it’s in windows10

i removed everything and reinstalled without v1, now it’s working
v1 shouldn’t be in setup