Remote Config: This route is not active

Have tried a search on this but nothing seems to come up.

Started a new Remote Config set up but on creating an environment I get an error, but I am unable to read the error as the window is too small and cant be resized. I also get this when I try to edit and existing environment. I'm guessing its going to tell me to visit a URL on the Analytics dashboard but which one....

7898632--1006126--upload_2022-2-15_16-17-37.png

Hi @joegrant !
It seems like you tried to use an older version of RemoteConfig, which had functionality for CRUD for Environments and Rules.
Unfortunately, as our product evolved, that functionality has been removed from the SDK, and ported to dashboard, where one can have tighter integration with other aspects of unity game services products like Environments, Campaigns, Analytics and Economy, Cloud Code etc... , all in one place.

Therefore, for older versions, where CRUD for Environments feature exists, routes are deprecated, and url for the dashboard is probably obsolete as well.
Current dashboard Url is : https://dashboard.unity3d.com/ .

If you try latest RC verified version (2.1.2) , you might still see the environments, but CRUD functionality is removed.
(attached pic)

I am sorry for this confusion, but unfortunately, dashboard is currently the only place for Environment manipulation

7898971--1006198--Screen Shot 2022-02-15 at 09.27.23.jpg

Ok got it, can create a new environment on the dashboard. I was using 1.4.0 which is still listed as verified.

2 Likes