Remove Collab entirely

I’m using 2018.2.0b2.

Haven’t gotten far into development, the blue boxes on all assets are starting to bother me as I am using Git for version control.
132745-unity-2019-02-08-15-17-24.png
How do i disable Collab?

I went into Services and made sure Collaborate was off but it’s still showing up.
132746-unity-2019-02-08-15-18-11.png

My suggestion is to remove the Version Control Plugin from the projects Package Manager. It worked for me

Did you ever find an answer about this?

any one still wondering, why theres no option for removing it, in new versions it’s slightly different :