Render distance editor.


I wonder if there is a way to decrease the render distance of the camera in the Scene View.
I tried but it didn’t worked and SceneView.currentDrawingSceneView for some reasons is null.

Thanks a lot !

I found the solution, it’s quite simple :

Click on the camera icon in the scene view, uncheck Dynamic clipping.