Resolution

When i choose 800 600 the screen becomes small i want it to be fullscreen how do i do it?

Edit: I am unchecking windowed, and game becomes fullscreen. No problem with that. But the visible area is smaller than the full screen, there are black areas at the right and left. I want it to be like how it is in Call of Duty like games. Whatever the resolution is the screen will be filled to it’s borders.

It sounds like you are talking about when you Build and Run your executable. You can uncheck the “windowed” button and 800 by 600 would fill your whole screen.

Check out the aspect ratio of your Camera as well as your editor window. Make sure the port of the camera your using is in the same aspect ratio as 800x600, which is 4:3.