Rigidbody on a basic capsule has no effect.

I’m following along the Walker Boys tutorials and at one point, I’m told to add a rigidbody to a basic capsule primitive. In the tutorial video, it immediately drops out of sight due to gravity.
On my end, not only does this not happen, I can’t get the capsule to move in any way through any of the scripts involving the rigidbody, such as AddForce.

When I hit play, the capsule moves down by 0.003924. If I change the gravity value for the project by quite a large amount, it falls a greater distance before stopping, but at 400 gravity, it moves by 1.2, so still not a lot.

Use Gravity is on, Kinematic is off, no constraints are ticked and all values are at default.

I have tried making a new scene and just making a primitive in it with a rigidbody, to the same effect.

Any suggestions and help is greatly appreciated.

Aha, found the answer. For no reason I can recall, timescale was set to 0. Thanks to the comment by whydoidoit for putting me on the right track there.