Running Game Prevents Sleep in MacOS Catalina, how do I allow MacOS to sleep?

When I run the app it prevents MacOS from going to sleep. I am building something that I would want to leave running in the background for potentially long periods of time and I would expect my computer to still go to sleep.

I have disabled “Run in Background”, and I have tried doing Screen.sleepTimeout = SleepTimeout.SystemSetting;but neither seem to affect it.

How do I tell MacOS it can go to sleep?

DId you ever find an answer for this? I’m looking at the same issue - Mac builds of even a base project with one default scene show that Prevent Sleep is Yes. I know there are a thousand threads about how to solve it for the Editor, but what about builds?