RuntimeWarning: NumPy 1.21.2 may not yet support Python 3.10.

The issue I am facing right now is that when I am trying to install ml_agents for unity I am getting this weird error :

Question RuntimeWarning: NumPy 1.21.2 may not yet support Python 3.10.

The error occurs when I try to install ml-agents-envs:

python -m pip install ./ml-agents-envs

Change numpy version to 1.21.3 in ml-agents-envs/setup.py

how ?