Shade Object Flat

Hey Guys!
Another newbie question. I import things from blender all the time. In blender, you have the option to shade “smooth” (like a ball) or shade “flat” like a box. But when I import my blender files into Unity, It automatically shades them smooth. Now when I added a pallet (something that needs to be flat), I can’t figure out how to shade flat. Help please.

PS - The nice thing about Unity is this site. Thanks for all you amazing people helping a newbie like me!

Answer: Add an “edge Split” modifier to the objects you want flat!

“Flat shading” means that you have multiple vertices in the same place, with different normals. If you want to do it in Blender, you use the Edge Split modifier. Otherwise, you can calculate normals in the Unity importer, by setting smoothing angle to zero. Be aware that this will increase the vertex count of your mesh by a great deal, versus “smooth shading”, where you share a vertex between adjacent polygons.