Shader Greyed Out

Sorry if this is a simple question, I am still learning the ropes. The shader is greyed out for this object and I can’t manage to sort it out. Ive tried looking for and applying other solutions with no success. Here is a link to a screenshot.

https://drive.google.com/file/d/10mxDOT8O4VP514x0Bj6QhtMzuxLtsNxM/view?usp=sharing

Thanks in advance!

The model may be forced to use embedded materials in its import settings. Select the model in the Project view, and click the Materials tab in the Inspector. From there you should be able to remap / override the material, or extract it so you can modify it.

find the texture in the project folder. duplicate it (ctrl+d) adjust the settings in inspector, then drag and drop on the model in the scene.

thank goodness.

my problem is that my city portion has around 1300 mats and i don’t want to redo all of them so I just want to make them all 0 smoothness level because the whole city is shiny.