Shadergraph Invert Color Node Broken

So I’m using this image and shader for an Alphaclip transition effect. After importing into a new project i noticed it was behaving weirdly.

Then i noticed the Invert Color node in the new project isn’t working properly.

OLD PROJECT - Correct:
167626-img1.png
NEW PROJECT - Incorrect:
167627-img2.png

Why is it all blown out in the new project? This is the exact same shader, texture, texture import settings, and version of unity! they should be no different.

I feel like I am having the same issue,
Instead of using invert

Try using a multiply node: Make input A whatever you want to invert
And make input B = negative 1.

I feel like i may have tried that at some point and had the same result, im not sure.

i DID actually figure out a way to get it to work but I dont understand WHY it worked.

If I create a New Unity Project with the Universal Pipeline, this issue would happen.

But if I create a New Unity Project with the Default Renderer, and THEN upgrade it to the Universal Pipeline, everything works correctly as intended, and i Don’t get this issue.