Shadow Quality is Impressive! Is there any way to decrease the quality?

YES! I am shocked that how beautifully jittered and blocky it is, its so beautiful i cannot take my eyes from it…Serious though whatever i do, it still looks pretty bad.I’ve checked the documentation which is based on directional lights,shadow range, numder of cascades, quality but, its still awful! I wonder why? How to improve it? At least something that doesn’t make us say what is this?

Have you tried adjusting your shadow quality under your light configuration? Here’s how I do it…

Select your light from your Hierarchy. In your Inspector, set the “Shadow type” to soft shadows. From there, play with the quality setting, softness etc…

Hope this fixes it… If not, check your project’s quality settings under the Edit Menu/ Project Settings / Quality.

Also, for anything above GOOD, you will need to set your rendering path to Differed lighting. Head to Edit/Project settings/Player. And in the inspector, under Other Settings, set your Rendering Path to Differed lighting. Enjoy the beauty! :wink:

Hope all this helps.