Shadows are displayed in scene view but not in game view

Hello,

I migrated an older project from unity4.6 to unity5.3.4 and the shadows are not displayed in the game view and android built. They are correctly in relation to the quality settings displayed in the scene and camera view.

I tried so many light and quality settings but they only changed the shadows in the game view.

Any suggestions are welcome…

I have the same issue. Any luck?

So I found that my game view shadows show if you turn off the direct3D 11 option in the player settings.

You need to increase Shadow Distance in Edit > Project Settings > Quality.